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INTRODUCTION 

This guide is intended for companyname employees to familiarize themselves with the basic 
Microsoft Windows™ operating system in use at companyname.  It is intended as a “beginner’s 
guide” to Windows™ and thus provides only an elementary overview of the basic functions and 
procedures of Windows™.  This guide is applicable to Windows 95, 98, and most versions of NT. 
 

 

USING THIS GUIDE  

• User entries and actions are marked in bold. 

• Menu commands are indicated from main menu to sub-menu with a >.  For example, 
File > Save (select File from the main menu and Save from the menu under File). 

• Alternate Actions are italicized.  These actions allow you to perform the same function as 
outlined in nearby standard text through a different procedure. 

• Tips are also italicized.  Tips are helpful hints and reminders on various functions and 
operations. 

• Double-click means pressing the left-hand button on a standard mouse twice quickly in 
rapid succession. 
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GETTING STARTED 

LOGGING ON  

First of all, if your computer and monitor are turned off, turn them on.  However, your 
companyname PC should already be on.  DO NOT TURN OFF YOUR PC when you are finished 
using it; simply logoff instead (this procedure will be discussed later). 
 
1. When you sit down to use a companyname PC, you should see a pop-up box where you can 

enter your user name and password. 
 
2. Enter your User Name and password in the spaces provided.  Your user name, or logon name, 

is your first initial followed by your last name.  If your first initial and last name is more than nine 
letters long, only the first nine letters will be used.  If the system asks you for a new password, 
choose an easily-remembered password.  Remember that your user name is NOT case-sensitive 
(capitals or lower-case letters are the same), so it doesn’t matter if the Caps Lock button is on 
when you enter your user name.  However your password IS case-sensitive—the system will not 
allow you in unless you enter the right letters capitalized or non-capitalized.  Therefore it is 
recommend that you do NOT use any capital letters in your password. 

 
3. Press the OK button in the pop-up box with your cursor OR press the Enter key on your 

keyboard (the Return key) to logon.  Do NOT change the Domain specified. 
 
Once you’re logged on, you’ll see the main Windows™ screen.  Each screen looks different 
depending on what applications and “shortcuts” you have on your desktop as well as what kind of a 
background or screen saver (if any) are being used.  Whatever your screen’s appearance, the basic 
Windows™ user operations are the same whatever it looks like. 
 
IF YOU DON’T SEE THE MICROSOFT NETWORKING POP-UP BOX, see the section below 
entitled “Logging Off”.  You must logoff from the previous user in order to see the pop-up box 
where you can enter your user name and password and access the companyname network. 
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LAUNCHING A PROGRAM  

SHORTCUTS ON THE DESKTOP 

There are two ways to get started, or “launch” the particular software program (application) you’re 
interested in working with.  If the application has an icon or picture on the main Windows™ screen 
(called the desktop), use your mouse to double-click on the icon to launch the application. 

   Some example icons on a user’s desktop. 

Tip 
For many Microsoft shortcuts on your desktop, such as “My Computer” and “Network Neighborhood” 

 shown above, if you want information on what the program does just hold your cursor over the picture (do 
 NOT click on it).  A small information balloon appears with information on the program. 

THE START BUTTON   

The other way to launch a program is to use the Start button and its menu.  The Start button acts as 
an easy way to start almost any program, including those programs for which you don’t have a 
shortcut on your desktop.  Here’s an example of the menu that appears when you press the Start 
button on Windows 95; the menu items are explained on the following page: 

 

The small arrows indicate a “sub-menu” 
that will appear when the main menu 
item is highlighted. 
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Explanation of  Start Menu Items 

• Programs: The menu that appears when Programs is highlighted gives you the ability to 
immediately launch a program. 

 
• Favorites: The menu that appears when Favorites is highlighted provides a list of all 

“bookmarks” or saved URL locations in your Internet Explorer browser.  Clicking on one of the 
listed favorites will open your Internet Explorer browser to the selected Internet address. 

 
• Documents: When highlighted, this menu shows a list of the last 15 documents opened.  This 

menu provides immediate access to the information most recently worked with and helps 
prevent time-consuming searching.  When a selected document is highlighted and clicked on, the 
relevant program will simultaneously be launched (i.e. clicking on a specific Microsoft Word 
document will open the Microsoft Word program). 

 
• Settings: The Start button’s Settings menu allows users to change or view the PC’s settings and 

options.  Your PC’s settings are generally established by your Systems Administrator. 
 
• Find: The menu accompanying the Find item allows you to quickly and easily find information 

on your computer.  You can search for Files or Folders, a Computer on the network, a Web site 
(opens Internet Explorer to a Microsoft-backed search engine), and other options.  This feature 
will be discussed more fully shortly. 

 
• Help: Opens the Microsoft Windows™ Help file.  The Help information can assist you with 

many Windows™ operations and problems. 
 
• Run: Use Run to install a new software program from your CD-ROM or floppy-disk drive if the 

program does not begin installing automatically when input.  DO NOT INSTALL ANY 
SOFTWARE UNLESS IT HAS BEEN APPROVED BY YOUR SYSTEMS 
ADMINISTRATOR.  Run has other functions that will not be discussed herein. 

 
• Log Off (user name): This option allows you to logoff from the companyname network.  

ALWAYS LOGOFF WHEN LEAVING YOUR WORKSTATION.  If you do not logoff, 
anyone using the same computer after you will be able to access and alter all of your documents 
and personal information. 

 
• Suspend: Do not use. 
 
• Shutdown: Do not use. The shutdown option allows you to easily and safely shut down or 

restart your computer. 
 

Alternate Action 
Press the Ctrl + Esc keys simultaneously and the Start menu pops up. 

 
Tip 
In case of emergency and the need to re-boot your machine if it “freezes”, press the Ctrl + Alt + Del keys 
simultaneously on your keyboard.  This will restart your machine.  Since you will lose any unsaved 
information through this operation it should only be used as a last resort. 
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OPENING A PROGRAM  

To open (start) a software program in Windows: 
 
1. Press the Start button. 
 
2. Highlight Programs.  A sub-menu appears on the right, similar to the one pictured here: 

 
 
 
 
 
3. The number of programs you see depends on what is installed on your PC.  Use your cursor to 

highlight the program you want to open.  If there is a small arrow next to the program’s name, 
you will have to select the desired program from the sub-menu that appears. 

 
4. With the desired program highlighted, click once to launch the program. 
 
 
 

THE TASKBAR 

 
As you can see, the Start button is part of the Taskbar, which runs along the bottom length of your 
screen.  The Taskbar is the easiest way to switch between or among programs that are open at the 
same time.   
 

Some programs may 
have their own sub-
menus from which to 
choose. 

If you see another arrow here (or at the 
top), put your cursor there to see more 
programs. 
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TASK-SWITCHING WITH THE TASKBAR 

Let’s use the taskbar shown above to see how to switch among open programs.  In the taskbar above 
we see that there are four applications open: Lotus Notes (shown with the people icon), SnagIt/32, 
Screen Th…, and Microsoft Word.  We can see that Microsoft Word is the “active” program 
currently in use because it looks like it is depressed (like a button being pushed in).  If you want to 
work in a different application, simply press the program’s button on the Taskbar to pull up the 
new program.  Think of the taskbar as the channel-changer on a TV set. 
 

Alternate Action 
Press the Alt + Tab keys.  A small pop-up box appears; while still pressing the Alt key, press 
and release the Tab key to select the program to switch to and release the Alt key to open it. 

 
Tip 
The other items on the Taskbar, such as the pictures next to the Start button, are used to launch 
Internet Explorer and other programs.  Pictures displayed on the far right-hand side of the 
Taskbar (if any) display some of the settings and peripheral equipment installed on the PC. 
Depending on the settings and installed equipment on your PC, you may or may not see these icons.   

 
 

CREATING & SAVING A DOCUMENT 

1. Follow the procedures outlined above to launch a program or switch to an already-launched 
program.  For example, open Microsoft Word to create a text document.  Depending on the 
application, select “New Document” to create a new document.  In Microsoft Word, select File 
> New from the main menu.  An empty page appears. 

 
2. Create the document normally.  To save the document, press File > Save from the main menu. 

The following pop-up box appears (yours will look different): 
 

3. In the File name space, type in a name to save the document.  Examples of file names are 
shown in the previous picture.  Note that Microsoft Word automatically adds the .doc extension 
to show that it is a Word document, so don’t bother typing in .doc to the file name.  Type in any 
title that accurately describes the document. 

 
4. In the previous picture, look at the box at the top marked Save in:  Press the down arrow next 

to the words in the Save in: box.  A drop-down menu appears, similar to the one below, showing 
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you all the hard-drives you can access and save your file to. Use your cursor to select a 
destination to save your work: 

 
 
5. Use your cursor to highlight the H: drive by pointing to it.  The main window in the pop-up 

box will change to help you select a folder in which to store the document.   
 
6. Choose the folder in which to store the document on the H: drive.  Use your cursor to press the 

Save button to save the document.  Remember to periodically save any document you are 
working on while you are working on it (not just when you close or exit the document) to 
protect your work in case your computer crashes. 

 
 

LOGGING OFF 

1. First, make sure you have saved all your work and exited all open programs. 
 
2. Press the Start button in the lower-left corner of your screen. 
 
3. Use your cursor to highlight “Log off (user name)”. 
 
4. A Windows pop-up box will appear asking you if you want to logoff.  Use your cursor to press 

Yes. 
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WORKING WITH FOLDERS & FI L E S  

Windows™ organizes information into folders, much like the manila folders found in a filing 
cabinet.   In this section we will discuss how to find, create, and move folders.  A file generally refers 
to any specific saved document; most files are stored inside a folder, just like the documents inside a 
folder in a filing cabinet. 
 

FINDING FOLDERS OR FILES  

One of the easiest ways to find a folder or file in Windows™ is using the Find feature.  To find a file 
or folder: 
 
1. Click the Start button, and then point to Find. 
2. Click Files Or Folders. 
3. In the Named box, type all or part of the file's name. 
4. If you do not know the name of a file or want to refine the search, click the Date Modified or 

Advanced tabs if necessary.  
5. If you want to specify where Windows should begin its search, click Browse to choose a drive.  
6. Click Find Now. 
 
 
Another useful tool to find files or folders or view the contents of your local hard-drive and any 
shared network hard-drives is the My Computer program.  The My Computer program allows you to 
browse all folders and files on your local hard-drive as well as in any server on the companyname 
network.  However, you will NOT find the My Computer program in the Programs menu on the 
Start button.  To open My Computer, you must click on the My Computer icon on your desktop. 
 

Tip 
  To immediately minimize all open programs and view your desktop, click on the small “Display  
  Desktop” icon                  on the Taskbar. 
 
 
Finding a Folder with My Computer  

1. Double-click on the My Computer icon on your desktop.  If necessary, minimize any open 
programs using the small  - box in the top corner of your screen OR by clicking on the “Display 
Desktop” icon described in the Tip above to see your desktop.  After you double-click on My 
Computer a screen similar to the one on the following page appears, although yours will look 
different depending on your network and PC configuration: 
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If you are familiar with the Internet Explorer Web browser, you will recognize many of the elements 
of the screen above.  Here’s a description of the elements of the “action bar” at the top of the screen 
that allows you to perform a number of actions quickly and effectively: 
• Back (not highlighted): Return to the document or folder previously viewed. 
• Forward (not highlighted): After using Back, returns to the document or folder viewed most 

recently. 
• Up (not highlighted): Move up one level in the folder hierarchy. 
• Cut: Cut a highlighted item and place it on the clipboard.  Only one item can be placed on the 

clipboard at a time. 
• Copy: Make a copy of a highlighted item and place it on the clipboard. Only one item can be 

placed on the clipboard at a time. 
• Paste: Paste an item from the clipboard into the folder highlighted. 
• Undo: Undo the most recently-performed action. 
• Delete: Delete the highlighted item and place it in the Recycle Bin. 
• Properties: Displays details on the highlighted folder or document including creation date, file 

size, etc. 
• View: Allows you to change the way files and folders are displayed in the My Computer program. 
 
2. To find the folder you want, double-click on the drive where you think it is.  The screen will 

change to display the contents of the drive, folder, or file you click on.  The Back and Forward 
buttons can be used to help you navigate.  Remember that folders can contain files, programs, 
and even other folders, so you may have to open a folder to find the folder you’re looking for. 

 
3. To open a file or folder, or to start a program, double-click it. 

 

Alternate Action 
The Windows Explorer is very similar to My Computer.  Windows Explorer provides a split-screen to view 
files and folders a little differently from My Computer.  You can open the Windows Explorer program from 
the Start menu. 
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MOVING FILES AND FOL DERS  

1. In My Computer or Windows Explorer, click once on the file or folder you want to move. 
 
2. Click on Cut (the scissors) on the action bar OR select Edit > Cut  from the main menu. 
 
3. Open the folder where you want to put the file or folder.  You may need to click on the “Up” 

button or otherwise navigate to the desired folder. 
 
4. On the Edit menu, click Paste. 
 

Tip 
To select more than one file or folder to move, hold down the CTRL key, and then click the items you want. 

 
Alternate Action 
Click and drag the document or folder to the folder where you want to put it. 

 
 

DELETING A FILE OR FOLDER 

1. In My Computer or Windows Explorer, locate the file or folder you want to delete. 
 
2. Click (highlight) the file or folder. 
 
3. Click the Delete button on the action bar OR select Edit > Delete from the main menu.  The 

document is sent to the Recycle Bin. 
4. To delete the document entirely, open the Recycle Bin on your desktop and select File > Empty 

Recycle bin from the main menu.  Occasional emptying of your recycle bin will help you free 
up space on your hard drive. 

 
Alternate Action 
You can also click and drag file or folder icons onto the Recycle Bin icon.  

 
 
 

OH NO, I DIDN’T WANT TO DO THAT! 

Remember that the Undo function usually allows you to undo the most-recently-performed action.  
If you mistakenly move or delete a document, you can usually undo that action by selecting Edit > 
Undo from the main menu OR clicking on the Undo button if in the My Computer or Windows 
Explorer programs. 
 
If you want to retrieve a file you have deleted, look in the Recycle Bin. Your deleted file remains in 
the Recycle Bin until you or another user empties it.   
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CREATING A NEW FOLDE R 

1. In My Computer or Windows Explorer, open the folder in which you want to create a new 
folder. 

 
2. From the main menu select File > New > Folder and click once. The new folder appears with 

a temporary name (“New Folder”). 
 
3. Type an appropriate name for the new folder and press Enter. 
 
 

 

SECURITY  

There are some basic rules to follow in order to maintain the security of your information: 
• Always logoff when leaving your workstation. 
• Do not tell anyone else your password. 
• Do not make your password something obvious like “password” or your last name. 
 
The security of your e-mail account and additional information is secured in your e-mail system.  
Follow the procedures above to maintain security in your e-mail account; instead of logging off, 
always exit your e-mail when you leave your workstation. 
 
  
 

ACCESSING THE COMPANYNAME NETWORK FROM A REMOTE LOCATION 

In the future, you may be able to access the companyname network from a remote location via the 
Internet.  This feature has however not yet been implemented. 


